Minecraft PluginProjects

Minecraft Elytra Warning Plugin for Spigot and Paper

Warning messages sent to players when Elytra durability is low.

This Minecraft Elytra Warning plugin allows players to receive warning messages when Elytra durability is below a customizable preset value.

Supports any server with Bukkit API: Spigot, Paper, etc.
Tested Minecraft Versions: 1.16.4

Download

Download latest release from GitHub

Installation

Simply place the jar file in the plugin folder.
Start the server and a config file will be generated automatically.
There are two settings with default values as below:

Warning-Threshold: 10
Critical-Threshold: 5

The values are the percentages below which warnings will be sent.
When below the warning threshold, only a text warning will be sent.
When below the critical threshold an alert sound will also be played.

Previous Releases

View all previous releases on GitHub

Source Code

View source code on GitHub

If you like my work on the Minecraft Elytra Warning Plugin feel free to buy me a coffee:

Leave a Reply

Your email address will not be published. Required fields are marked *